Jim Carrey Online

somethings wrong with the sound on jimcarrey.com

Comment current news topics here.

somethings wrong with the sound on jimcarrey.com

Postby fluffy » Thu Aug 25, 2011 10:14 pm

in the vague hope that it will get back to his site managers....the sound has gone a bit crazy on the front page........cuban Pete is screeching and blaring over everything...assuming it is an error it's over-riding the other page functions........
Fluffy

Image
User avatar
fluffy
JCO Staff
 
Posts: 19865
Joined: Thu Apr 07, 2005 3:03 pm
Location: Scotland

Re: somethings wrong with the sound on jimcarrey.com

Postby EvaAraujo » Fri Aug 26, 2011 6:59 pm

You meanin the home page?
Cause I'm in the website right now and it seems fine.

Maybe is something wrong with your browser.
I'm a guardian of the spark...
Image
I'm a God damn and proud good fan... and I love it! = )>
User avatar
EvaAraujo
JCO Staff
 
Posts: 1836
Joined: Mon Dec 13, 2010 7:29 pm
Location: Lisbon

Re: somethings wrong with the sound on jimcarrey.com

Postby fluffy » Fri Aug 26, 2011 7:58 pm

well it's a few secs in but it's still doing it............Cotton is it still doing it with you??....we have different browsers.......
Fluffy

Image
User avatar
fluffy
JCO Staff
 
Posts: 19865
Joined: Thu Apr 07, 2005 3:03 pm
Location: Scotland

Re: somethings wrong with the sound on jimcarrey.com

Postby cotton » Sat Aug 27, 2011 6:35 am

I tried it using IE and Google chrome and it acted up with both of them and it seems to be getting worse and worse
Image
www.youtube.com/user/jimcarreyonline
User avatar
cotton
JCO Staff
 
Posts: 12063
Joined: Wed Jul 16, 2003 10:54 pm
Location: JCO Forum

Re: somethings wrong with the sound on jimcarrey.com

Postby fluffy » Sat Aug 27, 2011 7:26 am

and i've tried AOL........still buggered.......(btw that's not a bad word here.....lol :wink: )
Fluffy

Image
User avatar
fluffy
JCO Staff
 
Posts: 19865
Joined: Thu Apr 07, 2005 3:03 pm
Location: Scotland

Re: somethings wrong with the sound on jimcarrey.com

Postby cotton » Sat Aug 27, 2011 7:36 am

is it a bad word in other countries? :lol:
Image
www.youtube.com/user/jimcarreyonline
User avatar
cotton
JCO Staff
 
Posts: 12063
Joined: Wed Jul 16, 2003 10:54 pm
Location: JCO Forum

Re: somethings wrong with the sound on jimcarrey.com

Postby EvaAraujo » Sat Aug 27, 2011 6:19 pm

Hi.
I still don't see any problem with mine. I use Firefox.
I'm a guardian of the spark...
Image
I'm a God damn and proud good fan... and I love it! = )>
User avatar
EvaAraujo
JCO Staff
 
Posts: 1836
Joined: Mon Dec 13, 2010 7:29 pm
Location: Lisbon

Re: somethings wrong with the sound on jimcarrey.com

Postby KC8t80 » Tue Aug 30, 2011 4:25 am

played fine for me on Google Chrome. Acted up for a few seconds but stopped.

also when did Cuban Pete get added to it? Are you able to turn it off or control it?

I do love me some Cuban Pete :mask: but if it's on a constant loop, it may get a bit annoying/ :lol:
I am part of an elite group of people......THE MEN OF JCO.

(Standing member since July 18th, 2005)

THE FEW AND THE PROUD!!!!
User avatar
KC8t80
Kick-Ass 2
 
Posts: 2845
Joined: Mon Jul 18, 2005 10:08 pm
Location: St. Petersburg, Fl

Re: somethings wrong with the sound on jimcarrey.com

Postby cotton » Tue Aug 30, 2011 5:02 am

ya thats the problem we are talking about
Image
www.youtube.com/user/jimcarreyonline
User avatar
cotton
JCO Staff
 
Posts: 12063
Joined: Wed Jul 16, 2003 10:54 pm
Location: JCO Forum

Re: somethings wrong with the sound on jimcarrey.com

Postby EvaAraujo » Tue Aug 30, 2011 7:54 pm

Yesterday I went to my sister's computer wich is a windowns 7 and she uses google chrome and I finally hear what you were talking about.
I'm a guardian of the spark...
Image
I'm a God damn and proud good fan... and I love it! = )>
User avatar
EvaAraujo
JCO Staff
 
Posts: 1836
Joined: Mon Dec 13, 2010 7:29 pm
Location: Lisbon


Return to Stop The Press!

Who is online

Users browsing this forum: No registered users and 3 guests